Mein Helm funktioniert nicht

Diskutiere Mein Helm funktioniert nicht im Allgemeines Forum im Bereich GTA Online; Hallo, habe einen 2 Acc für GTA Online erstellt. Bin jetzt Lvl 15, besitze 1 Clubhaus und sonst nichts. Habe mir gestern den Braunen Wärmebildhelm ...



Thema: Mein Helm funktioniert nicht

Seite 1 von 3 1 2 3 LetzteLetzte
Ergebnis 1 bis 10 von 21
  1. #1
    Brock Bauner ist offline Kleinkrimineller
    Registriert seit
    13.03.2017
    Beiträge
    111

    Mein Helm funktioniert nicht

    Hallo,
    habe einen 2 Acc für GTA Online erstellt. Bin jetzt Lvl 15, besitze 1 Clubhaus und sonst nichts. Habe mir gestern den Braunen Wärmebildhelm für 79k $ gekauft, weil der am günstigsten ist. Wenn ich aber unter Stil den Helm aktivieren will, passiert da nichts. Habe alle Möglichkeiten durch.

    Brauche ich zu dem Helm noch irgendwas anderes, ist mein Lvl zu niedrig, oder bugt das Ding herum?

    Freue mich auf Hilfe.

  2. Anzeige
    Hallo Brock Bauner,

    schau dir mal diesen Guide an! Das sollte dir helfen.
  3. #2
    Avatar von Gitarrensau
    Gitarrensau ist offline Staatsfeind
    Registriert seit
    03.11.2015
    Beiträge
    4.775
    Hast du vor der Aktivierung die Wärmebilddinger runter geklappt?

    Lässt sich nur aktivieren, wenn die runter geklappt sind. Zum runter klappen rechte Pfeiltaste gedrückt halten.

  4. #3
    Brock Bauner ist offline Kleinkrimineller
    Registriert seit
    13.03.2017
    Beiträge
    111
    Wie gesagt, alles durch. Dinger waren erst oben, aktiviert nichts. Dann runter geklappt und aktiviert nichts. Im Passivmodus, außerhalb des Passivmodus. Nichts ging.

  5. #4
    Avatar von geckko333
    geckko333 ist offline Drahtzieher
    Registriert seit
    07.11.2014
    Ort
    Frankfurt / Main
    Beiträge
    173
    Scheint irgendein Bug zu sein klappte vorgestern bei mir auch nicht !

  6. #5
    Avatar von JustMoe23
    JustMoe23 ist offline Ehrenmitglied
    Registriert seit
    05.11.2013
    Ort
    Irgendwo im Nirgendwo
    Beiträge
    10.497
    Bevor man die Wärme-Sicht per runter und hochklappen des Helms via z.B - Steuerkreuz rechts (halten) ein, - und ausschalten kann, muss man ins Interaktions Menü und dort erst mal die Wärmesicht aktivieren...

    Danach geht es auch außerhalb des Interaktionsmenüs...

    ...gesendet von unterwegs...

  7. #6
    VLNJACKI ist offline Kopfgeldjäger
    Registriert seit
    22.12.2015
    Ort
    Am Niederrhein
    Beiträge
    765
    Funktioniert bei mir einwandfrei mit 2 Linsenhelm und 4 Linsenhelm.

    Erst mit 4eck Taste im Interaktionsmenue aktivieren dann bei Stil Visier runterklappen .

  8. #7
    Brock Bauner ist offline Kleinkrimineller
    Registriert seit
    13.03.2017
    Beiträge
    111
    Heute ausführlicher:

    Bei Sub Urban den Braunen Wärmebildhelm (4 Linsen) für 79k $ gekauft, da ich nun mal Geld brauche, wenn ich mir später ne Basis & co kaufen will.
    Ich gehe ins Interaktionsmenü, auf Stil, dann Accessoires und dann wähle ich den Helm. Gehe raus und klappe die Dinger runter und gehe danach wieder rein und auf Aktivieren. Passiert nichts. Weder im Passivmodus, noch außerhalb.

    Daher die Frage, ob ich irgendwas dazu brauche oder so.?

  9. #8
    Avatar von geckko333
    geckko333 ist offline Drahtzieher
    Registriert seit
    07.11.2014
    Ort
    Frankfurt / Main
    Beiträge
    173
    Nein alles richtig so , habe es auch so gemacht,
    ich höre noch dieses Geräusch dass er angeht aber es tut sich nichts !

  10. #9
    Avatar von Kadettcab
    Kadettcab ist offline Großer Fisch
    Registriert seit
    09.02.2015
    Ort
    Neuss
    Beiträge
    236
    Moin,
    Ja, momentan sind einige Dinger in GTA verbuggt.
    Bei mir funktioniert der Helm auch öfter Mal einfach nicht mehr. Beim nächsten starten von GTA funktioniert er dann wieder (nach dem Einschalten über das Menü).
    Darüberhinaus Zielen mein Akula und Oppressor MK2 nicht automatisch. Egal mit welcher Waffe installiert.
    Naja, gibt genug andere Waffen um den Punkt rot zu bekommen

  11. #10
    Brock Bauner ist offline Kleinkrimineller
    Registriert seit
    13.03.2017
    Beiträge
    111
    Hatte gedacht ich bräuchte vllt ein Bunker oder den Hangar, da die Helme ja Teil von Smugglers Run sind. Aber gut, dass die auch so "funktionieren" wenn sie es dann tun

Seite 1 von 3 1 2 3 LetzteLetzte

Mein Helm funktioniert nicht

Ähnliche Themen zu Mein Helm funktioniert nicht


  1. Gta 5 funktioniert nicht mehr: Hallo ich habe seit Wochen das Problem, das Gta5 nicht mehr startet. Sobald ich auf Story-oder Onlinemodus gehe lädt es kurz und stürzt dann ab. Ich...



  2. installation funktioniert nicht: wenn ich gta 5 installieren will,(ich hab die setup.exe)kommt die fehlermeldung "der rockstar update service ist gegenwärtig nicht verfügbar (code 2)...



  3. Mein Wunschkennzeichen funktioniert nicht: Hey Leute, mein Wunschkennzeichen funktioniert schon seit langem nicht mehr. Langsam nervt es mich schon. Also ich spiele auf der XBOX360 und...



  4. Mein Wunschkennzeichen funktioniert nicht:



  5. Socialclub funktioniert nicht!: Servus Leute, bei mir funktioniert der Social Club nicht bzw. es lädt kaum wenn ich z.B auf mein Profil klicke dann ladet es ewig und kommt noch...